SITE PROBLEMS

Go here for general posts relating to Hotrods and Customs, Pre 71 only!
User avatar
pilot Dave
Old Hand
Posts: 2676
Joined: Wed Nov 23, 2005 9:17 am
Location: tassie land of no footy
Contact:

SITE PROBLEMS

Post by pilot Dave »

is anyone else having problems with the site eg no notifications when someone replies cant send msgs etc etc :(
can anyone fix it or is it my puter bloody HP keep updating my new one all the time which is causing problems here
i dont want or need their updates they are pushed upon me by them between that and a new mobile i cant ans msgs and cant hear on it grrrrr :twisted:
https://www.youtube.com/watch?v=Z1-DNj8eSf0
User avatar
chris spokes
Senior Member
Posts: 1973
Joined: Wed Jun 12, 2002 8:16 pm
Location: the Bellarine Peninsula vic

Re: SITE PROBLEMS

Post by chris spokes »

yep 5 am this morning i couldn't even get on the site
User avatar
46 deluxe
Old Hand
Posts: 3644
Joined: Sun Aug 17, 2003 12:50 am
Location: geelong vic

Re: SITE PROBLEMS

Post by 46 deluxe »

It's not your computer Dave .
scott
User avatar
pilot Dave
Old Hand
Posts: 2676
Joined: Wed Nov 23, 2005 9:17 am
Location: tassie land of no footy
Contact:

Re: SITE PROBLEMS

Post by pilot Dave »

46 deluxe wrote:It's not your computer Dave .
is it me Scott :? :? :lol: :lol: :lol: :lol:
https://www.youtube.com/watch?v=Z1-DNj8eSf0
Twin Spinner
Senior Member
Posts: 1454
Joined: Mon Jan 02, 2012 7:45 pm
Location: Brisbane.

Re: SITE PROBLEMS

Post by Twin Spinner »

ozrodders has been dropping out on me for over a month...comes up as ''not secure'' :?
If it has tits or wheels, you can expect trouble.
User avatar
46 deluxe
Old Hand
Posts: 3644
Joined: Sun Aug 17, 2003 12:50 am
Location: geelong vic

Re: SITE PROBLEMS

Post by 46 deluxe »

pilot Dave wrote:
46 deluxe wrote:It's not your computer Dave .
is it me Scott :? :? :lol: :lol: :lol: :lol:
Nah , it's just the site dying a slow painful death .
It's a shame really , others have said facebook is better but that's bullshit .
Here it is much more organized and structured , it just needs a bit of love .
scott
User avatar
pilot Dave
Old Hand
Posts: 2676
Joined: Wed Nov 23, 2005 9:17 am
Location: tassie land of no footy
Contact:

Re: SITE PROBLEMS

Post by pilot Dave »

life is way too short for members to give it away if it closes down where will the non posters go for all the good info and builds wake up guys
https://www.youtube.com/watch?v=Z1-DNj8eSf0
User avatar
46 deluxe
Old Hand
Posts: 3644
Joined: Sun Aug 17, 2003 12:50 am
Location: geelong vic

Re: SITE PROBLEMS

Post by 46 deluxe »

Exactly , some of the info on here is priceless .
There are also some bloody brilliant build threads , Aussie hotrodding history etc .
Just to lose Col's thread would be a tragedy .
But alas no one cares .
scott
47chevyvan
Posts: 362
Joined: Sat Apr 02, 2016 3:54 pm
Location: portland vic

Re: SITE PROBLEMS

Post by 47chevyvan »

Yep i have been getting a no connect screen most of the time when i try to look at post's ! eg: members rides and it tells me to retry over and over !! and then try to go back it tells me the site does not exist ????? then next time it will work for a couple of times then goes back to try again ?????
User avatar
pilot Dave
Old Hand
Posts: 2676
Joined: Wed Nov 23, 2005 9:17 am
Location: tassie land of no footy
Contact:

Re: SITE PROBLEMS

Post by pilot Dave »

i would say anyone with a build on here to save it to somewhere else (dont as me how to do it???) in case the site goes down and you cant retrieve it which reminds me i have a couple on here from yrs ago one my pilot when a melb "shop" to use the term loosely stuffed it and i had to rebuild the lot over 15mths
the other is my steel 26T with the flatty start to finish :D
i may have to ask a 10yr old for help :lol:
https://www.youtube.com/watch?v=Z1-DNj8eSf0
User avatar
Sly Fox
Senior Member
Posts: 1934
Joined: Sat Apr 24, 2010 7:10 pm
Location: Castle Hill, NSW

Re: SITE PROBLEMS

Post by Sly Fox »

I'm having the same problems but I wont give up on the forum.

Hopefully more people start posting and the system issues disappear.
There must be more going on than normal in peoples sheds with more time at home for lots of people.

So many good builds and lots of information on here plus lots of great people that are willing to help out.
51 Dodge Custom & 63 EH Ute - Dare to be different
Mudgy
Old Hand
Posts: 3256
Joined: Sun Dec 12, 2010 8:36 am
Location: Gosford, NSW

Re: SITE PROBLEMS

Post by Mudgy »

Always works for me, but the header bar has always said "not secure" - but I press on. I only have to use C cleaner if I think any hassles come from browsing here, but there's been no hassles yet. Maybe it's your security system/virus protection gear that won't allow insecure sites to appear on your machine? I'd bet there are settings in a menu somewhere that you could allow/deny this particular site and all could be good.

Cheers, Mudgy
Good Judgement comes from experience....experience comes from bad judgement.
User avatar
46 deluxe
Old Hand
Posts: 3644
Joined: Sun Aug 17, 2003 12:50 am
Location: geelong vic

Re: SITE PROBLEMS

Post by 46 deluxe »

Mudgy , try sending a pm to someone , or just click on another users name , nothing works for me anymore .
scott
User avatar
pilot Dave
Old Hand
Posts: 2676
Joined: Wed Nov 23, 2005 9:17 am
Location: tassie land of no footy
Contact:

Re: SITE PROBLEMS

Post by pilot Dave »

Mudgy mine does exactly same as Scotts ????
https://www.youtube.com/watch?v=Z1-DNj8eSf0
User avatar
chris spokes
Senior Member
Posts: 1973
Joined: Wed Jun 12, 2002 8:16 pm
Location: the Bellarine Peninsula vic

Re: SITE PROBLEMS

Post by chris spokes »

ok i just emailed Dave P so if anyone has issues with the site please list them here and hope he pops in
Post Reply